Home > fixes > Preferences Problem!

Preferences Problem!

There is an ongoing issue with preferences. 

I don’t know exactly when it happened but it occurred recently. My initial reaction is that it had something to do with the shift to a linux server—but I don’t have any idea why that would have made a difference.

One of my issues is that I’m not experiencing it.

If you are, please leave a comment here about when it you noticed it first, your Operating System (Windows or Mac, generally) and your browser (Safari, Chrome, etc.) That may give me a clue as to what’s going on and how I can fix it…

Categories: fixes
  1. November 5, 2012 at 10:11 pm

    I was wondering if it was my machine or the site that was the problem! I noticed it for the first time last night, but that won’t be helpful as I haven’t used the site for a week or more previously. I’m running Windows XP, version 2002, on a Dell laptop; my browser is Mozilla Firefox 16.0.2. Hope this helps you get a finger on it, it’s a bit of a nuisance. Love this wonderful resource of yours, so hope it’s back to its usual excellent self soon! Many thanks for your good work. 🙂

  2. November 6, 2012 at 4:02 am

    Am using MAC OS 10.6.8. When I try to change preferences, it acts like it is accepting the changes, but stops very quickly (the color only goes about 1/4-1/3 of the way across the address window). That’s what I’m experiencing on this end; at first I thought it was my computer, then that it was related to Sandy…..

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: